Jump to content
FlGatorsforever

New member introduction

Recommended Posts

Hi everyone. I am new to forums and to Hondas four wheelers. I just recently traded my old 1990 Yamaha warrior for a 2015 honda trx420fa1. I am having problems with the ES. So I can get on the four wheeler and cruise until I hit fifth gear. After I hit fifth and try to shift down the part of the screen that shows your gears goes blank. After that I can’t do anything it won’t go into any gear. Now I can’t turn the key off and then back on after I’m not able to shift anymore and I can go up five gears again but same problem occurs. Does this sound familiar to anyone. Thank you in advance. 

Share this post


Link to post
Share on other sites
 

I'd look at Retro's ES maint thread here.

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
 

welcome. you need to start having a look at the elec shift area, see if any parts are damged..loose behind the transfer gear cover. chances are..the angle sensor is bad ?, or you have an issue with one of the tranny gears ?. start with the easy stuff first, inspect the elec shift area first.

  • Like 1

Share this post


Link to post
Share on other sites
 
 

Welcome to the forum 'gator ---- another way to skin the cat is a ES shift by-pass harness 

  • Like 1

Share this post


Link to post
Share on other sites
 
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...