Jump to content

Recommended Posts

Found this on Faceplant; claims trans slips at times after oil change. Could it be the wrong oil? Worth the gamble? I would purchase it for resale as I’m sticking with ATVs. $7500 with 340 mi.

7B019C5F-20E1-4A26-A707-5E9981969B5B.png

Share this post


Link to post
Share on other sites
 

Those tires have a lot of wear on them for 340 miles. Mileage also doesn't match with oil change intervals. If it was sunk or anything like that the $$$ can rack up pretty fast. If he just didn't put enough oil in it, it would be a cheap fix. 

Share this post


Link to post
Share on other sites
 

The seller flips a lot of nice ATVs on FB. I would think he should know about correct oil and checking the level- that’s what concerns me. If it was a quick fix he would have done it. Sure don’t want a money pit.

Share this post


Link to post
Share on other sites
 

Usually when the transmission slips on those it because the oil pump pick up screen is plugged (complete disassembly of the motor) but I have never seen it with that low of mileage. I also never see them with that low of mileage unless it's for the very first oil change. 

Share this post


Link to post
Share on other sites
 

Thanks too deep, think I’m going to leave it alone. I’ve got both of my ATVs running good and I’ll use the time to enjoy them rather than take on another project. 

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...