Jump to content

Tacoma88

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral
186 profile views
  1. Okay can you ask him for me then ? lol
  2. Umm can I get there contact info lol
  3. Do you have a secondary place to buy parts if power sports nation doesn’t have the part ?
  4. Shade tree where do you suggest going for replacement parts that will work ?
  5. 2 of the 3 parts were pen and 2 parts are used off someone on eBay but the stator was off Amazon and I didn’t realize they it was that particular sooo I guess I’m returning the stator and going to have to get that used somewhere too
  6. Hey guys I need some help on my 88 Honda foreman I’ve gotten a new cdi box fan control unit and replaced the stator in it and I’ve still have no spark anyone have any ideas on what the issue is ?
  7. Hey guys I have a ? I’ve been looking for a pen cdi and cooling fan control unit and found a guy on eBay selling one and selling a cdi too but the cooling fan control box is off a 86 and the cdi is off a 87 and I have a 88 do you guys think it will still work for mine ?
  8. Okay thanks for the tip I will try that first hopefully it works cuz I really don’t want to spend $110 without shipping right now for two parts not knowing if it’s going to fix the issues or not. I still can’t figure out why it all of sudden went out because I had it running just fine and just had to figure out the cooling fan and next thing I know I’ve got nothing lol
  9. okay thanks for the info I will look into it and see what I can do and get back to you with the results thanks for the help I appreciate it. Hey guys I have a 1988 Honda foreman 350d I was on here while ago seeking help for my cooling fan not turning on. But now I have a different issue I lost my spark, I’ve replaced the cdi box twice now I’ve replace the ignition coil, ive replaced the stator, when I replaced the stator which also came with a new voltage regulator and got spark then got everything back together and then went to start and lost spark again unplugged the cdi box and plugged it back in and got spark again for a sec then no spark also when turning the key the neutral light comes on but the oil temp light comes on then goes off I forget if that’s normal or not but I’m at a loss of what could be the issue anyone have any ideas to help me out ? Would be greatly appreciated lol
  10. I’ve already tested the fan with a battery and it works, I just realized the the fan fuse was blown so replaced it now every time I turn the key fan turns on, and I’m pretty sure the fan control is bad but no ideas where to get a replacement for it. But yes I got everything off amazon honestly. I do believe I still have the original cdi box. Hey guys I have a 1988 Honda foreman 350d I was on here while ago seeking help for my cooling fan not turning on. But now I have a different issue I lost my spark, I’ve replaced the cdi box twice now I’ve replace the ignition coil, ive replaced the stator, when I replaced the stator which also came with a new voltage regulator and got spark then got everything back together and then went to start and lost spark again unplugged the cdi box and plugged it back in and got spark again for a sec then no spark also when turning the key the neutral light comes on but the oil temp light comes on then goes off I forget if that’s normal or not but I’m at a loss of what could be the issue anyone have any ideas to help me out ? Would be greatly appreciated lol
  11. Hey guys I have a 1988 Honda foreman 350d I was on here while ago seeking help for my cooling fan not turning on. But now I have a different issue I lost my spark, I’ve replaced the cdi box twice now I’ve replace the ignition coil, ive replaced the stator, when I replaced the stator which also came with a new voltage regulator and got spark then got everything back together and then went to start and lost spark again unplugged the cdi box and plugged it back in and got spark again for a sec then no spark also when turning the key the neutral light comes on but the oil temp light comes on then goes off I forget if that’s normal or not but I’m at a loss of what could be the issue anyone have any ideas to help me out ? Would be greatly appreciated lol
  12. Soo I put it in the oven a 450 for 7 min then let it gradually cook down and hooked up and let the atv run for a little bit, fan still didn’t turn on. How long do you usually have to let it run before the the fan kicks on, if the control unit is working ?
  13. Thanks, for replying before I joined this I saw someone mention that and I tried it didn’t work but I also didn’t put it that hot soo I’ll try that first thanks for the advice. I’ll try it and I have no idea how to change my username lol
  14. Hi everyone I’m new to this page and looking for alittle help if someone can help figure out an issue. I have 1988 honda foreman 350d and I have to replace the fan control unit on it and the one that has the correct wiring is discontinued. Soo I have to go aftermarket, the wires on the after market aren’t the same color at all. Soo I was wondering if someone had an idea of which color wire to hook up to what wire. From the Honda it’s I have blue wire green wire black and brown wire white wire blue and red wire light blue wire coming off the new control unit has two different plugs one plug with two wires yellow black and white the second plug has 4 wires green Red blue yellow green red yellow
×
×
  • Create New...