Jump to content

Cutlass52

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

8 Neutral
124 profile views
  1. Make a post that you would like to contact AKATV. He should respond shortly.
  2. Thanks for the offer to dissect the module. I really don't have time. I have too many irons in fire now. Have already spent more time than I intended working on my 450 and still have things I need to do to it.
  3. Installed the fan control module after cooking it per instructions from AKATV. Have driven it four miles and the light never came on or blinked. Seems to be working good. Just hope it continues. Thanks to all you guys for your advice.
  4. Thanks all for the advice. I have cooked it per instructions from AKATV. It has cooled and been removed from my wife's oven. No evidence left. I will try it tomorrow and see what happens.
  5. Thank you AKATV. You do a fantastic job. Before and after photos attached. Bought this machine new in 2003. Did not realize it had so many miles on it until AKATV repaired the meter. I use it most every day. Still runs good.
  6. Thanks all for the advice. I have cooked it per instructions from AKATV. It has cooled and been removed from my wife's oven. No evidence left. I will try it tomorrow and see what happens.
  7. Have disconnected the wire from the temp sensor and grounded it. The temp light comes on and the fan runs. Looking for help diagnosing the problem. Thanks
  8. Thank you for the welcome. Trying to figure out how to use this site.
  9. Need repair of 3700-HN0-A61
×
×
  • Create New...