Jump to content
Lildog

2002 350 Rancher

Recommended Posts

Posted (edited)

2002Rancher won't start  electric start getting 12V to starter unit is in neutral will start using pull rope but cannot shift electric or with Manuel shift lever , neutral light is on N flashing 3 times , ????? ( new battery), I feel if I get shift problem resolved it will start acts like it's locked in neutral any ideas out there 

Edited by Lildog

Share this post


Link to post
Share on other sites
 

Starter might be worn needing replacement. 
try adjusting clutch for the shifting problem

Share this post


Link to post
Share on other sites
 

Starter brushes for the starting issue. If you can't get it to shift manually you have mechanical issues there and the most common thing is a cracked shift plate. The front cover has to be removed to inspect that. If the shift shaft is froze up then the shift reduction gears might giving issues but I'm going to guess the shift shaft is moving and trying to shift. 

Share this post


Link to post
Share on other sites
 
17 hours ago, toodeep said:

Starter brushes for the starting issue. If you can't get it to shift manually you have mechanical issues there and the most common thing is a cracked shift plate. The front cover has to be removed to inspect that. If the shift shaft is froze up then the shift reduction gears might giving issues but I'm going to guess the shift shaft is moving and trying to shift. 

 

17 hours ago, toodeep said:

Starter brushes for the starting issue. If you can't get it to shift manually you have mechanical issues there and the most common thing is a cracked shift plate. The front cover has to be removed to inspect that. If the shift shaft is froze up then the shift reduction gears might giving issues but I'm going to guess the shift shaft is moving and trying to shift. 

Hello Toodeep

starter removed has definite short ,replacing that , shift issue-- I cannot move the Manuel shift lever up as in to 1st-thru 5th at all will move down a little but doesn't  shift , also there is no current to shift motor from switch on handle bar,  any thoughts??

17 hours ago, toodeep said:

Starter brushes for the starting issue. If you can't get it to shift manually you have mechanical issues there and the most common thing is a cracked shift plate. The front cover has to be removed to inspect that. If the shift shaft is froze up then the shift reduction gears might giving issues but I'm going to guess the shift shaft is moving and trying to shift. 

 

Share this post


Link to post
Share on other sites
 

We will deal with the mechanical side for chasing anything electrical on the shift issue. I'm guessing the machine is in neutral and the reverse lever is not pulled when shifting down. Have you tried shifting it into reverse? Have you removed the shift motor and reduction gears and tried to shift it?

Share this post


Link to post
Share on other sites
 

Toodeep 

I got the shift motor to shift this morning putting 12v to it from the battery , I got it to up shift to 1st and 2nd ran out of time , can also up shift to forward with manual lever , down shift I could not , going to pull shift motor clean every thing up and see what happens 

Share this post


Link to post
Share on other sites
 

The electric shift part is not getting the correct readings from the components and it's putting itself into safe mode, that's why I said we will worry about the manual part of it first. I think once we can get it to shift manually through all the gears, your electric shift will work fine.

  • Like 1

Share this post


Link to post
Share on other sites
 

Question for the group , is there a downloadable service manual i can get for this machine , clutch adjustment , shift motor and gear removal .

Share this post


Link to post
Share on other sites
 

Yep, click in the service manuals button in the toolbar at the top of the forum

 

Pick Honda, Utility, then 350 Rancher.

Share this post


Link to post
Share on other sites
 

Thanks jeepwm69

ya I found that and got the Manuel , guess I'm getting a little slow in my old age , 

Thanks Again

  • Like 1

Share this post


Link to post
Share on other sites
 

Hey guys here's what I found , pulled shift motor magnets busted in motor , got that coming , with motor off I CAN shift manually through all gears including reverse , also that cleared the blinking neutral indicator !! So all is good I believe ..  should I pull the front cover and clean up the gears new grease if so what's involved , and what type grease should I use thin white , wheel bearing ???

Share this post


Link to post
Share on other sites
 
 
 
1 hour ago, Lildog said:

Wow thanks fishfiles great info 

 

Thanks goes  to Retro , for the time he spent figuring it all out and then making  a very nice article out of it 

Share this post


Link to post
Share on other sites
 

Thank you Retro for the very detailed Honda ES Maintenance post , well done! 
Again  Thanks Fishfiles for the link to the post 

Share this post


Link to post
Share on other sites
 

Thanks guys for all the help got the machine back together this morning , rebuilt the starter new brushes , O rings , seals, starts like a new one , pulled Elec. shift motor and and the gears replace the shift motor magnets cracked , followed Retros ES shift service procedure to the T

Wow what a difference , this machine didn't shift this smooth and this quiet when it was New Thank you Retro! 

  • Like 1

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...