Jump to content
KLP

2004 Honda foreman es won’t start

Recommended Posts

Just joined today-don’t know if this the right place. Bike won’t start. Battery, solenoid and starter seem to check OK. Red and green lights on with key. Nothing happens when starter button is pushed. If headlight button is pushed lights don’t come on and red and green dash lights go off. Bike will start with pull starter and headlights will work but bike won’t shift gears in es, will shift manually with tool. Everything was fine one day and then the next day wouldn’t start.Bought new in 2004, only owner. Bike gets used a couple of hours a week. Any help appreciated.

Share this post


Link to post
Share on other sites
 

Welcome aboard.  @Melatv is the resident electrical genius.

 

Sounds to me like you have a short somewhere with the headlight/ dash light thing going on.

 

Is the machine showing an "N" on the display when you try to start it? 

 

Kill switch in the center (I know that should be a no brainer, but some of us don't use our brains sometimes and spend hours trying to figure out why it won't start only to find the kill switch is in the off position)

  • Like 3

Share this post


Link to post
Share on other sites
 

well..... I'll just hang my head..because that degum kill switch got me a couple times..... haha! i don't know how many  times that has tricked well versed mechanics ..... @Macarena Man had a sure fire cure for it.. credit for this pic goes to him. 

image.jpg

  • Haha 2

Share this post


Link to post
Share on other sites
 

I worked on @basfnb's 300 for over an hour one day trying to figure out why it wouldn't start.

 

Yep, kill switch was in the off position.

 

I always use the key to shut mine off, so I never touch the kill switch,but our Rincon riding buddy likes to use the kill switch, and he had been on that 300 the last time it was ridden.

  • Haha 1

Share this post


Link to post
Share on other sites
 

Kill switch is in proper position, fuses ok, N  shows on display. Push start button display doesn’t show anything and bike won’t start,

Share this post


Link to post
Share on other sites
 
Posted (edited)

ya got the service manual for that critter. it has a series of tests to try? should be at the top of page, if ya dont..

Edited by LedFTed
sentence structure, as if

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...