Jump to content

Recommended Posts

Posted (edited)

I have a 2013 Rancher 420. When the engine gets nice &  hot it starts tapping at idle, atleast i can definitely hear it at idle. When the motor is first started & idles it doesn't tap, only after it gets hot. Seems to run fine, but the tapping bothers me a little. Sounds like a sewing machine. I know they can be noisy but is that normal or do i need to take it & have the valves checked & adjusted if need be? Its a used ATV that i recently purchased. I tried to upload a video but it wouldn't let me.

Edited by Bassman8990

Share this post


Link to post
Share on other sites
 

If it's new to you, have you changed the oil in it?

Share this post


Link to post
Share on other sites
 

Yep. Thats the first thing i did was changed the oil & filter, spark plug & also front & rear differential oil. Using all OEM Honda oil & filter & OEM NGK plug

Share this post


Link to post
Share on other sites
 

I would adjust the valves for starters ---- 

Share this post


Link to post
Share on other sites
 
 

We can all help you thru doing it yourself and save you some money ....

  • Like 1

Share this post


Link to post
Share on other sites
 
Posted (edited)

@ fishfiles thanks! Yea i was planning on doing it myself.  But a local ATV mechanic would only charge me $45 to adjust them so i thought about just letting them do it.Hopefully it just needs an adjustment. It also sputters a little also when slowing down & letting off the throttle 

Edited by Bassman8990
  • Like 2

Share this post


Link to post
Share on other sites
 
Posted (edited)

Here is a video of the tapping when hot after its nice & hot after riding awhile.

 

 

Thiese videos below is the 4 wheeler running on a cold start.

 

 

 

 

 

 

Edited by Bassman8990

Share this post


Link to post
Share on other sites
 

just guessing ?, gonna go with a bad valve seat. reason: once the engine warms up, the valve seat works its way out of the head, common problem on the early trx350 ranchers.

  • Like 1

Share this post


Link to post
Share on other sites
 

2913 if the valves have never been touched -- it best you check into it.

  • Like 1

Share this post


Link to post
Share on other sites
 
Posted (edited)

@ shadetree..hmm havent thought of that, never knew that was an issue with the early ranchers. I would think by 2013 they would have fixed that issue🤷‍♂️. Hopefully its not a broken or bad valve seat. Im sure thats a costly repair. Hopefully its just needing an adjustment, but concerned its more than that. It doesn't start hard at all & as you see in the videos it purrs like a kitten other than after riding it a long period of time it starts tapping. It also sputters when letting out of the throttle. But it does that cold, hot & while.riding so that also made me possibly think a valve was possible bad our a little out of spec.

 

@ Melatv, yea im going to take it to a local atv mechanic hopefully tomorrow to have it looked at along with getting vavles adjusted. They only charge $45 to adjust valves. Im sure they have never been adjusted. I recently purchased it used. 

Edited by Bassman8990

Share this post


Link to post
Share on other sites
 

Also would a heavier oil cause tapping when hot? After i bought it i changed oil & filter with oem filter & HONDA GN4 10W40. I have no idea what weight the previous owners had in there. Temps in 80's & 90's here with high humidity 

Share this post


Link to post
Share on other sites
 
1 hour ago, Bassman8990 said:

@ shadetree..hmm havent thought of that, never knew that was an issue with the early ranchers. I would think by 2013 they would have fixed that issue🤷‍♂️. Hopefully its not a broken or bad valve seat. Im sure thats a costly repair. Hopefully its just needing an adjustment, but concerned its more than that. It doesn't start hard at all & as you see in the videos it purrs like a kitten other than after riding it a long period of time it starts tapping. It also sputters when letting out of the throttle. But it does that cold, hot & while.riding so that also made me possibly think a valve was possible bad our a little out of spec.

 

@ Melatv, yea im going to take it to a local atv mechanic hopefully tomorrow to have it looked at along with getting vavles adjusted. They only charge $45 to adjust valves. Im sure they have never been adjusted. I recently purchased it used. 

its not a matter of them fixing it, because this was an issue with getting parts from '' unkown '' ( china !..lol ) sources !. the valve seats on the early trx350 ranchers were very bad about working out once they got warmed up, been there, done that..lol.

Share this post


Link to post
Share on other sites
 
34 minutes ago, Bassman8990 said:

Also would a heavier oil cause tapping when hot? After i bought it i changed oil & filter with oem filter & HONDA GN4 10W40. I have no idea what weight the previous owners had in there. Temps in 80's & 90's here with high humidity 

oil weight has nothing to do with this, now...no oil ?, yeah..lol. but weight ?..no.

Share this post


Link to post
Share on other sites
 
Posted (edited)

So does honda not make those "unknown sourced" replacement parts now? I mean this 4 wheeler is a 2013, i know the early Ranchers 2000  - 2006. If said parts have to be replaced & ordered OEM they will still be the "china" unknown source parts? 

Edited by Bassman8990

Share this post


Link to post
Share on other sites
 
2 minutes ago, Bassman8990 said:

So does honda not make those "unknown sourced" replacement parts now? I mean this 4 wheeler is a 2013, i know the early Ranchers were early 2000 models - 2006. If said parts have to be replaced & ordered OEM they will still be the "china" unknown source parts?

i cant say bro ?, i do not know where honda is getting parts these days anymore ?. years back, i knew they came from japan...not today !.

Share this post


Link to post
Share on other sites
 

Gotcha! Appreciate it. I'll update when i find out what it is, or if im told it's just a "noisy" honda. Hopefully its a simple adjustment to the valves & good to go. Thats why i hate buying used, but cant afford new lol

Share this post


Link to post
Share on other sites
 
6 minutes ago, Bassman8990 said:

Gotcha! Appreciate it. I'll update when i find out what it is, or if im told it's just a "noisy" honda. Hopefully its a simple adjustment to the valves & good to go. Thats why i hate buying used, but cant afford new lol

thing is..if the valves were/are loose ?, then it would make the tapping sound from a dead cold start..not when it warms up !. i'll bank on this !. so if that mech charges you to adjust your valves, and it still does it ?, well..he does not know how to work on atvs !..lol.

  • Like 1

Share this post


Link to post
Share on other sites
 
8 minutes ago, Bassman8990 said:

Gotcha! Appreciate it. I'll update when i find out what it is, or if im told it's just a "noisy" honda. Hopefully its a simple adjustment to the valves & good to go. Thats why i hate buying used, but cant afford new lol

haha..i buy used ( basket cases )..cuz i love not having payments !..lol.

Share this post


Link to post
Share on other sites
 

Haha not having a payment is nice, but having peace of mind because its new & knowing how its been treated is worth it to me. I'm meticulous about stuff & don't abuse it, so if i got a new one it would still look new many years later.

 

Example below: my dads 96 honda foreman. Mint shape, been used & hunted with but taken very good care of by us both. 

 

 

20200525_212933.jpg

Share this post


Link to post
Share on other sites
 
Posted (edited)

Yea thats what i thought too, valves would be tapping as soon as it started up. But cold its quiet & smooth, but after doing trail riding & its real hot & the coolant fan has came on once or twice then when its idling its definitely noticeable when its that hot, but it doesnt tap when giving it gas or anything' & i cant hear it while driving only when idling. So what you are saying makes total sense, i just hope that's not what it is. This guy has been a mechanic for 35 years, works on atvs & motorcycles & builds them from the ground up. Lol he could probably school a few of the mechanics at the honda dealership lol. So im sure he'll be able to find out what it is. Hopefully its an easy on the wallet fix 🤞

Edited by Bassman8990

Share this post


Link to post
Share on other sites
 
Posted (edited)

Could a bad timing chain & or tensioner cause tap when real hot? Maybe the chain expands when hot & causing slack in the chain & causing it to tap the case on the engine?

Edited by Bassman8990

Share this post


Link to post
Share on other sites
 
38 minutes ago, Bassman8990 said:

Could a bad timing chain & or tensioner cause tap when real hot? Maybe the chain expands when hot?

chain will slap from a cold start.

  • Like 1

Share this post


Link to post
Share on other sites
 
1 minute ago, shadetree said:

 

Gotcha. Got any idea what it costs to have valve seat replaced?

Share this post


Link to post
Share on other sites
 
8 minutes ago, Bassman8990 said:

Gotcha. Got any idea what it costs to have valve seat replaced?

you can't replace the valve seats, you have to replace the whole head !..lol.

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...