Jump to content

Recommended Posts

So, I am having some trouble with my 300 losing spark at higher speeds. I thought it was carburation, to test this I swapped carbs on our other 1993 Honda, (mine's a 1993) and the other one runs perfect no matter which carb I put on it. I hooked a test light to the coil, and it sure enough was losing spark on the top end. It idles perfect tho. It should also be noted that it's the worst in the mid throttle range, and not the top end. So, we changed the spark plug, put 3 different coils in it, and 3 different cdi boxes in it, and still nothing. We tested the pulse generator, and it was 359.8 ohms, and the spec in the book is 360. I haven't swapped it to a different one, but I bought a new one, and it's on the way. I however don't think it'll fix it. but you have to start eliminating variables somewhere. I took apart all the plugs I could find, and put die electric grease in the connections, and still nothing. All the plugs fit good and tight, and snap in. I'm running out of things to try, so any suggestions are welcome. Thanks to any response.

Edited by Andy bauska

Share this post


Link to post
Share on other sites
 

Any chance the exciter coil (pulse generator) is weak & once the speed of the current is higher its fading out? Could be fine just testing it alone. I'd wait till you get the new one to see.

Share this post


Link to post
Share on other sites
 

I think this might be the case, and I really hope the new one fixes it. If it doesn't, what would you recommend I try next?

Share this post


Link to post
Share on other sites
 
1 hour ago, Andy bauska said:

I think this might be the case, and I really hope the new one fixes it. If it doesn't, what would you recommend I try next?

 

I suggest drinking heavily.

  • Haha 1

Share this post


Link to post
Share on other sites
 

Sorry bro, drinking doesn't get rid of my problems, it only worsens them. Plus, I am not 21 yet. Also, what kind of response is that? If you don't have anything good to contribute, then don't contribute at all. 

  • Like 1

Share this post


Link to post
Share on other sites
 
5 minutes ago, Andy bauska said:

Sorry bro, drinking doesn't get rid of my problems, it only worsens them. Plus, I am not 21 yet. Also, what kind of response is that? If you don't have anything good to contribute, then don't contribute at all. 

 

It was just a light-hearted response.  Take it as such.  I will continue to interject things for my amusement, though not on your posts.  I appreciate the heads up on how you like to interact.

Share this post


Link to post
Share on other sites
 

1993 trx300fw's are a hit and miss on c.d.i.'s, one of the worse years for them. are you using a oem c.d.i. ?, or are these after market ? ( china ). i can tell you right now, most of the problems you are having is related to rpms, which are built into the c.d.i.'s. my money say's its the c.d.i. you MUST have a 1993 oem c.d.i. for this to run out through all rpm's.

  • Like 2

Share this post


Link to post
Share on other sites
 
29 minutes ago, Andy bauska said:

Sorry bro, drinking doesn't get rid of my problems, it only worsens them. Plus, I am not 21 yet. Also, what kind of response is that? If you don't have anything good to contribute, then don't contribute at all. 

 

Lighten up Frances.  We joke around a lot here. 

 

What "3 different CDI boxes" did you try?  OEM, Rick's, or china junk?

 

Did you swap the CDI from the good running 93 to the one with issues?  If so, is it OEM?

  • Like 3

Share this post


Link to post
Share on other sites
 

I seem to  remember you were 18 a couple of years ago  on HondaATV, so your about 19-20 now , right ?  

 

Some CDIs limit the RPMs , some CDIs are no limit   ----- on a first gen 300  it is  about 1,000 -1,200 higher   --- I believe the  93 CDI was the last year of no limit 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
 

I didn't mean to offend you all, I thought it was some guy just trying to waste my time. Anyway, the cdi in it is the original from 1993. I swapped it to the original from my dads' 1991, and I also put a Ricks one in it too. My brother bought it for his 1990, but oddly enough it wouldn't run. It however made mine run. I am 17 at the moment and will be 18 in late June. Also @WonderMonkey, I overreacted, and I shouldn't've responded the way I did, and all my friends say I have a good sense of humor, So feel free to joke around. Didn't mean hurt anyone's feelings.

  • Like 3

Share this post


Link to post
Share on other sites
 
3 minutes ago, Andy bauska said:

I didn't mean to offend you all, I thought it was some guy just trying to waste my time. Anyway, the cdi in it is the original from 1993. I swapped it to the original from my dads' 1991, and I also put a Ricks one in it too. My brother bought it for his 1990, but oddly enough it wouldn't run. It however made mine run. I am 17 at the moment and will be 18 in late June. Also @WonderMonkey, I overreacted, and I shouldn't've responded the way I did, and all my friends say I have a good sense of humor, So feel free to joke around. Didn't mean hurt anyone's feelings.

 

WM is a crotchety old man.  You didn't hurt his feelings.  He probably doesn't have any feelings anymore LOL

 

As Shade said, the 93 is an oddball CDI that was one year only. 

 

Where did you source the Rick's CDI and what's the part number?  Lots of fake Rick's CDI's out there, so if you didn't get it directly from Rick's it's suspect

 

https://ricksmotorsportelectrics.com/Hot-Shot-Series-Honda-CDI-Box-15_612

 

I'm with @shadetree, my first impression is you have an iffy CDI and a bunch of incompatible extra CDI's that you're swapping in.

 

 

  • Like 1

Share this post


Link to post
Share on other sites
 
 
 

1993 CDI is not a one year CDI , 88-93 are the same  

 

 

 

 

 

Share this post


Link to post
Share on other sites
 

So, in theory, it shouldn't be the cdi, because everyone I tried is for an 88-93. I've tried a 90, 91, and 93

Share this post


Link to post
Share on other sites
 
 
11 minutes ago, jeepwm69 said:

Just saying, the parts fitment shows 1993 only on that CDI.

 

Could be something else, but if it's spark related I'm betting on the CDI.

 

https://www.partzilla.com/product/honda/30410-HC5-971?ref=19534d12b6b6e302720a48e4dc67a75467470c8c

 

Here is the interchange , it says 89-93, but I know people who have replaced the 88 with a first gen and it worked 

Description

Honda 30410-HC4-770 IGNITION CONTROL MODULE

Genuine Honda Parts

Honda

Manufacturer: Honda

OEM Part Number: 30410-HC4-770

Part: IGNITION CONTROL MODULE

Warranty

This OEM part is guaranteed by Honda's limited part warranty

Support

We have parts professionals who can answer your questions

Fitment Assurance

We guarantee fitment for this product

Fitment

 This product fits the following:

Related Fitment

This Honda 30410-HC4-770 IGNITION CONTROL MODULE fits the following models and components:

 

Honda ATV 1993 TRX300 AN Wire Harness

Honda ATV 1990 TRX300 A - FOURTRAX 300 Wire Harness

Honda ATV 1991 TRX300 A - FOURTRAX 300 Wire Harness

Honda ATV 1993 TRX300FW AN - FOURTRAX 300 4X4 Wire Harness

Honda ATV 1992 TRX300FW AN - FOURTRAX 4X4 Wire Harness

Honda ATV 1993 TRX300 A - FOURTRAX Wire Harness

Honda ATV 1993 TRX300FW A - FOURTRAX 300 4X4 Wire Harness

Honda ATV 1989 TRX300 A - FOURTRAX 300 Wire Harness

Honda ATV 1992 TRX300 AN - FOURTRAX 300 Wire Harness

Honda ATV 1991 TRX300FW AN - FOURTRAX 4X4 Wire Harness

Honda ATV 1991 TRX300FW A - FOURTRAX 4X4 Wire Harness

Honda ATV 1992 TRX300 A - FOURTRAX 300 Wire Harness

Honda ATV 1991 TRX300 AN - FOURTRAX 300 Wire Harness

Honda ATV 1992 TRX300FW A - FOURTRAX 4X4 Wire Harness

Honda ATV 1990 TRX300FW A - FOURTRAX 4X4 Wire Harness

Share this post


Link to post
Share on other sites
 

Heck Fish, you've forgotten more about 300's than I'll ever know.

 

Looks like two different CDI part numbers.  One shows a range, the other shows 1993 only.

 

Probably a superceded part number in there somewhere.

Share this post


Link to post
Share on other sites
 

Idk, But I'll install the pulse generator when I get it and see if it fixes it. If not, I'll investigate cdi.

  • Like 1

Share this post


Link to post
Share on other sites
 
4 hours ago, Andy bauska said:

I didn't mean to offend you all, I thought it was some guy just trying to waste my time. Anyway, the cdi in it is the original from 1993. I swapped it to the original from my dads' 1991, and I also put a Ricks one in it too. My brother bought it for his 1990, but oddly enough it wouldn't run. It however made mine run. I am 17 at the moment and will be 18 in late June. Also @WonderMonkey, I overreacted, and I shouldn't've responded the way I did, and all my friends say I have a good sense of humor, So feel free to joke around. Didn't mean hurt anyone's feelings.

 

Nah, no feelings hurt.  I was just playing fun.  And yes, it was wasting someone's time for sure, as does most fun.  I was just playing around and not intending to cause any trouble.

 

At the next ATV Honda meetup, I'll buy you a beverage of choice, whatever it may be.  Jump into chat sometime when people are there, will will THEN commence to wasting some time.

  • Like 1

Share this post


Link to post
Share on other sites
 

Where is the next atv meetup? Sounds like fun. Me and my old honda would love to come! Jeepwm69 said you were old, so how old are you?

Share this post


Link to post
Share on other sites
 
42 minutes ago, Andy bauska said:

Where is the next atv meetup? Sounds like fun. Me and my old honda would love to come! Jeepwm69 said you were old, so how old are you?

lol, he's in his 30's if my memory is still good ?..lol.

  • Haha 1

Share this post


Link to post
Share on other sites
 
43 minutes ago, Andy bauska said:

Where is the next atv meetup? Sounds like fun. Me and my old honda would love to come! Jeepwm69 said you were old, so how old are you?

About as old as me, but not as old as Shadetree.

 

Nobody’s as old as Shadetree, lol.

 

 

  • Haha 1

Share this post


Link to post
Share on other sites
 
2 minutes ago, jeepwm69 said:

About as old as me, but not as old as Shadetree.

 

Nobody’s as old as Shadetree, lol.

 

 

shush !!..lol.

  • Haha 2

Share this post


Link to post
Share on other sites
 
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...