Jump to content
Gahee2424

Trx 300ex no spark just cranking

Recommended Posts

I had my bike at 203 motorsport I'm in thomson ga for like 3m well they kelp my bike for 3m never fixed it just basically took parts off my mine I had which sucks I have not had any luck now im stuck with a no spark problem I don't have a lot of money the original motor ran but had a hole under the crank case so swapped motor out with a used motor now no spark just cranking all so they took the original cdi box as well I can't win from losing this the last time I let some work on my stuff ppl out here scamming need help asap 

Share this post


Link to post
Share on other sites
 
 
1 minute ago, bcsman said:

https://drive.google.com/drive/folders/1NquzFaiKZ8R9T20IMUaexYM2sf1ngw4-

 

Lets start with this, follow the link and download your service manual, depending on what year your ATV is...there are troubleshooting charts in there to guide you.  Sounds like you do need a CDI, and do NOT get a cheap China one as they are nothing but trouble....

To go with what bcs said....those Chinese CDI boxes are wired wrong and just blow fuses. Powersportsnation might have a CDI for your bike that you could 'try'....but there's really no way to test them.

 

Its super easy to post pics here...post up some pics and go introduce yourself in the New Member section when you get a chance.

  • Like 1

Share this post


Link to post
Share on other sites
 

Welcome to the forums. I moved your thread into the sport atv section. Follow the advice given above. The place to start is buying a cdi box. As from the sounds of it you dont have one at all now correct? Was the quad taken in for a no spark issue? Or the hole in the case? That part is alittle hard to understand.

  • Like 1

Share this post


Link to post
Share on other sites
 

Welcome!

 

Great advice so far! Start with the service manual and definitely do not go anything but OEM for a CDI.

If needed, you can get OEM used on eBay. They are reasonably priced and available.

 

Did you get your old running motor? The service manual troubleshooting section. Start there!

 

Good luck and let us know how it goes!

Share this post


Link to post
Share on other sites
 
17 hours ago, Gahee2424 said:

so they took the original cdi box as well

 

@Gahee2424...... sounds like you had a bad ordeal ... not too clear... but, my understanding is, they took the original stock cdi... and you never got it back ? and you said took parts off, can you clarify ... what they snatched off ? doesn't sound like a very good shop... most will let you know (somewhat) how long it will take ... for repairs ... or get in touch with you... in case complications ... come up. 

 

welcome to the forums. 

Share this post


Link to post
Share on other sites
 

simple fix: fix the first motor, replace the '' stolen '' c.d.i. box with a new one from honda, problem solved. don't bother trying to get that shop to replace your c.d.i. , they will deny you all day long, last but not least, DON'T EVER GO BACK TO THIS SHOP !.

  • Like 1

Share this post


Link to post
Share on other sites
 
 
 

Nothing too bad there , some JBWeld for the case  and reshape the teeth of the sprocket with a grinder and Send It -LOL  --- a  classic running the chain loose scenerio 

 

Nothing wrong with Rick's CDIs as long as you buy it from Rick's directly , they don't sell on e-bay or amazon ,  I have so many Rick's I would have to count them , have never had any problems , 1/2 the price and depending on your year and model , there can be a performance increase from rev limiter delete and a timing curve 

Share this post


Link to post
Share on other sites
 

You've had some great advice here. Looks like the chain took out that one at some point. 

 

CDI box is the 'brains' of the spark and the timing on Hondas. They are specific to the bike(the other guys may know what swaps to the 300ex, I don't)...but w/o that box you won't get spark. The one for my Foreman is 110 or so I think from Rocky Mountain ATV. Yours appears to be 116. Careful buying one off ebay as they may sell you one that is bad saying its good. Be careful.

 

Looks like yours is semi-specific. Here is the honda p/n and what it was used on.(I guessed an 03...no idea what year yours is but looks like it may have been the same for many years)

 

Quote

 

 

 

 

 

Share this post


Link to post
Share on other sites
 
7 minutes ago, Gahee2424 said:

Thanks guys the old motor ran great actually just had a hole in it I have pics here

16021615119531331961184159130467.jpg

holy crap bro...that motor is toast !..you may as well grab the second motor, and use it...you will not fix this motor with out dumping a ton of cash into it.

  • Like 1

Share this post


Link to post
Share on other sites
 

I got another motor off a parts bike no hole on the case wanted the shop just to replace the broken half of the case with the parts bike motor but they really just did a motor swap my fault cuz I paid b4 they did any work took them bout 3-4m to just ! me out of a cdi box I had two of everything left me with the cdi that came of the parts bike which I think I faulty my I add the left the bike outside for a while to uncover so yea it sucks  

16021621783841378988801203268165.jpg

1602162204155834280396305189947.jpg

Share this post


Link to post
Share on other sites
 
2 minutes ago, Gahee2424 said:

I got another motor off a parts bike no hole on the case wanted the shop just to replace the broken half of the case with the parts bike motor but they really just did a motor swap my fault cuz I paid b4 they did any work took them bout 3-4m to just ! me out of a cdi box I had two of everything left me with the cdi that came of the parts bike which I think I faulty my I add the left the bike outside for a while to uncover so yea it sucks  

16021621783841378988801203268165.jpg

1602162204155834280396305189947.jpg

change out the stator from the first motor, change out the flywheel from the first motor, install them in this motor, tighten that dang chain !. use the c.d.i. from the first motor, it should fire the spark plug.

  • Like 1

Share this post


Link to post
Share on other sites
 
Posted (edited)

Sorry about the gammar I didnt proof read b4 I sent the post but basically they got the working cdi box and told me I had sum electric problem which I never had that until it got there sooo where can I get a good working cdi box   from n if u have a link for me that would be great and I really had to tell the guys who work on my bike just that it was just a couple of days ago they really just start to touch my bike I just cut my losses and got my ! b4 they part my bike out hahaha jp 

Edited by Gahee2424

Share this post


Link to post
Share on other sites
 
 

I'd try and get a newer sprocket.. from my veiw the other doesn't look all that good.

image.jpg

Share this post


Link to post
Share on other sites
 
 
22 minutes ago, Fishfiles said:

Nothing too bad there , some JBWeld for the case  and reshape the teeth of the sprocket with a grinder and Send It -LOL  --- a  classic running the chain loose scenario 

 

Totally agree on the JBWeld. Even better if you have someone to TIG weld it for you.

Will need some sort of brace for a hole that large if the pieces are missing.

 

26 minutes ago, Fishfiles said:

Nothing wrong with Rick's CDIs as long as you buy it from Rick's directly , they don't sell on e-bay or amazon ,  I have so many Rick's I would have to count them , have never had any problems , 1/2 the price and depending on your year and model , there can be a performance increase from rev limiter delete and a timing curve 

 

IMO this is bad advice. Check my 450ER thread for a perfect example of a Rick's CDI in use... absolute junk. Maybe in utility machines they are different I don't have any experience there but aftermarket CDI is something I will never do. Since 300 fourtrax has same CDI as this bike Fish likely has actual product experience that I don't but just go OEM. You can probably use the one you already have...

 

22 minutes ago, shadetree said:

change out the stator from the first motor, change out the flywheel from the first motor, install them in this motor, tighten that dang chain !. use the c.d.i. from the first motor, it should fire the spark plug.

 

I don't see why this wouldn't work.

 

Has your coil been tested though?

Many different things cause no spark...

 

Just now, Gahee2424 said:

I have that just need sum spark rn any cdi links

 

Go to eBay and look for OEM cdi for 300ex used

I found some for under $50

 

 

 

Share this post


Link to post
Share on other sites
 
Posted (edited)
26 minutes ago, shadetree said:

change out the stator from the first motor, change out the flywheel from the first motor, install them in this motor, tighten that dang chain !. use the c.d.i. from the first motor, it should fire the spark plug.

Hey I dont have the original cdi I know becuz the original one looked newer and clean

Edited by Gahee2424

Share this post


Link to post
Share on other sites
 
2 hours ago, shadetree said:

simple fix: fix the first motor, replace the '' stolen '' c.d.i. box with a new one from honda, problem solved. don't bother trying to get that shop to replace your c.d.i. , they will deny you all day long, last but not least, DON'T EVER GO BACK TO THIS SHOP !.

I know right them guys really dont know what they doing im sorry to say that but it is what it is 

Share this post


Link to post
Share on other sites
 
37 minutes ago, Fishfiles said:

Nothing too bad there , some JBWeld for the case  and reshape the teeth of the sprocket with a grinder and Send It -LOL  --- a  classic running the chain loose scenerio 

 

Nothing wrong with Rick's CDIs as long as you buy it from Rick's directly , they don't sell on e-bay or amazon ,  I have so many Rick's I would have to count them , have never had any problems , 1/2 the price and depending on your year and model , there can be a performance increase from rev limiter delete and a timing curve 

Hey ima try that as well this motor right here I know it's a good one still it's a freaking beast it wont die hahahahaha 

Share this post


Link to post
Share on other sites
 

Hey guys I will keep y'all posted I think its just the cdi really and possibly the coil ,spark plug I'm check online send some screenshot b4 I buy tho let me know what u guys think I should do thanks will post pics asap

Share this post


Link to post
Share on other sites
 
9 minutes ago, Gahee2424 said:

Hey guys I will keep y'all posted I think its just the cdi really and possibly the coil ,spark plug I'm check online send some screenshot b4 I buy tho let me know what u guys think I should do thanks will post pics asap

buy this --> https://www.partzilla.com/product/honda/30410-HM3-003?ref=ef5e6cfe2cea765282e249fa256711c96b97f705 , i checked rmatv, they did not have a c.d.i. in stock.

Share this post


Link to post
Share on other sites
 

I'd just go with the oem cdi.....  then if you wish to change, and take the chance ... at least you would have the spark issue nailed down  1st..... you might check with slammedranger .... he's the honda sport machine expert here.... i think he had issues with ricks to ? 

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...